AuctionStealer - eBay Errors (Gateway and Connection Errors) – Incident details

All systems operational

eBay Errors (Gateway and Connection Errors)

Resolved
Major outage
Started about 21 hours agoLasted about 9 hours

Affected

eBay

Major outage from 7:47 PM to 3:00 AM, Degraded performance from 3:00 AM to 4:55 AM

Updates
  • Resolved
    Resolved

    eBay has corrected its DNS / network / server errors. All bids have been placed for the past few hours, and the issue with saving snipes has been resolved. We will continue to monitor eBay, but we do not anticipate any further issues.

    If you have any questions, please use the Contact Us option at the bottom of our website to get in touch.

  • Update
    Update

    eBay appears to be resolving today's outage, though we're still seeing issues with the following:

    - eBay Login

    - eBay Backend Servers (where we place bids)

    Downdetector reports for eBay (https://downdetector.com/status/ebay/) have dropped from a peak of 5,789 at 6:07 PM Pacific and are trending downward, though they remain well above the typical baseline of 4 — indicating the incident is winding down rather than fully resolved.

    On our end, we're now successfully placing bids on over 95% of snipes. We're continuing to monitor and will post further updates as the situation evolves.

  • Monitoring
    Monitoring

    eBay continues to have problems. Since the start of this issue, no bids have been accepted by eBay (even manual bids placed from their website).   Our whole team is monitoring the situation, and we will continue to provide updates.

  • Identified
    Identified

    eBay is having site-wide problems. This is affecting search, bidding, and signing into your My eBay account. It is also causing issues when trying to enter a new snipe and add items from the watchlist, bidding, and outcome checking are also being impacted.

  • Investigating
    Investigating
    We are currently investigating this incident.