AuctionStealer - Issues accessing our website – Incident details

All systems operational

Issues accessing our website

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

Website

Major outage from 11:55 AM to 1:15 PM, Partial outage from 1:15 PM to 2:40 PM, Operational from 2:40 PM to 2:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved! The fixes implemented by Cloudflare have corrected all issues accessing our website. All bids were placed successfully.

  • Update
    Update

    Cloudflare has implemented a fix, and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

  • Monitoring
    Monitoring

    Cloudflare has implemented a fix and is seeing improvements. No bids have been missed.

  • Identified
    Identified

    Issue caused by Cloudflare outage. All bidding is operating normally.