Resolved
Network Outage (AWS)

Started
December 15, 2021 at 3:20 PM
Status
Resolved after about 1 hour
Affected
Website
Bidding

Impact

Major outage
  • Resolved
    December 15, 2021 at 4:05 PM

    We are no longer seeing issues from this AWS outage and no further bids have been missed. During this issue, the us-west-1 (N. California) and us-west-2 (Oregon) experience internet connectivity issues. Our systems are located in both of these regions. They were able to identify and correct the problem.

  • Monitoring
    December 15, 2021 at 3:45 PM

    AWS implemented a fix and we are currently monitoring the result.

  • Investigating
    December 15, 2021 at 3:20 PM

    We are currently investigating this incident.