Resolved
eBay Server Errors

Started
November 17, 2021 at 7:00 PM
Status
Resolved after about 9 hours
Affected
eBay

Impact

Partial outage
  • Resolved
    November 18, 2021 at 4:15 AM

    All bids are once again being placed. Once eBay resolved their issue, no further snipes have been missed.

  • Identified
    November 17, 2021 at 11:15 PM

    We just got word that eBay has identified the issue and their engineers are working to fix the affected systems.

  • Investigating
    November 17, 2021 at 7:00 PM

    eBay is currently experiencing an issue with their servers. Our systems are working as expected. But as you know, we rely on eBay to be working - for us to place your bid. We have reached out to eBay and are working with them to resolve this problem. We are currently mitigating some of the errors by making additional attempts per snipe.